Перейти к публикации
Форум района Строгино
Petr

Задумчивый HDD

Рекомендованные сообщения

Хелп! Прикрутил к компу второй хард SATA на 400 гб. Все бы ничего, но работает он медленнее первого в разы! Как показали немудреные эксперименты, если скопировать CD на первый жесткий диск можно секунд за 40, то на втором это процесс займет около 10 минут. Может такая проблема из-за неисправности самого харда возникнуть?

Поделиться сообщением


Ссылка на сообщение
Хелп! Прикрутил к компу второй хард SATA на 400 гб. Все бы ничего, но работает он медленнее первого в разы! Как показали немудреные эксперименты, если скопировать CD на первый жесткий диск можно секунд за 40, то на втором это процесс займет около 10 минут. Может такая проблема из-за неисправности самого харда возникнуть?

 

Какой хард, материнка, проц, операционка и прочее, прочее, прочее...

Поделиться сообщением


Ссылка на сообщение
Какой хард, материнка, проц, операционка и прочее, прочее, прочее...

SAMSUNG HD400LJ (первый хард тоже, кстати, SAMSUNG SP2504C), мать Asus P5LD2, проц Pentium D 2800, ОС Win XP prof SP2.

Видеокарта, оперативка и все такое, думаю, тут не при чем?

 

Мож проги какие тестировательные есть?

Поделиться сообщением


Ссылка на сообщение
SAMSUNG HD400LJ (первый хард тоже, кстати, SAMSUNG SP2504C), мать Asus P5LD2, проц Pentium D 2800, ОС Win XP prof SP2.

Видеокарта, оперативка и все такое, думаю, тут не при чем?

 

Мож проги какие тестировательные есть?

 

mhdd, victoria, hdtest. Пробовал подключить в другой порт? Советую прогнать на тест в чистом DOS тем же mhdd/victoria, посмотреть на скорость. Если будет такая же, воткнуть в другой порт или контроллер. Так же проверить кабель. Если тесты скоростные покажут другую картину, то дело уже софтовое.

Поделиться сообщением


Ссылка на сообщение
mhdd, victoria, hdtest. Пробовал подключить в другой порт? Советую прогнать на тест в чистом DOS тем же mhdd/victoria, посмотреть на скорость. Если будет такая же, воткнуть в другой порт или контроллер. Так же проверить кабель. Если тесты скоростные покажут другую картину, то дело уже софтовое.

В итоге переключение в другой порт и помогло. Нормально хард работает, только будучи воткнут в дырку с названием SATA 3. А в 2 и 4 (в 1 воткнут первый хард) работает, но в режиме PIO, то бишь – медленно очень. При этом еще и в биосе не обнаруживается.

 

Проблема решилась, спасибо. Но вот только интересно, почему он только в 3 порту работает нормально?

Поделиться сообщением


Ссылка на сообщение
В итоге переключение в другой порт и помогло. Нормально хард работает, только будучи воткнут в дырку с названием SATA 3. А в 2 и 4 (в 1 воткнут первый хард) работает, но в режиме PIO, то бишь – медленно очень. При этом еще и в биосе не обнаруживается.

 

Проблема решилась, спасибо. Но вот только интересно, почему он только в 3 порту работает нормально?

 

Хз. Может софтовое, может железное. Тут тестировать надо викторией.

Поделиться сообщением


Ссылка на сообщение

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×